Welcome to our Gymnastics Discussion Community
554,231 messages... 44,365 topics... and 6,612 members
Join for FREE!
Thank you for supporting our sponsors Energym Music & Norberts & High 5 Meets!

Image Gallery Problems?

Status
Not open for further replies.

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
We seem to be having some issues with the photo albums. Some members are having problems and others are not.

How many of you are currently having problems with the photo galleries?

If you've never tried the photo gallery here at The Chalk Bucket, give it a shot and let us know if it is working properly.
 

Blackie6

Active Member
Proud Parent
Mar 1, 2007
1,284
NJ
Country
USA
I am, I thought it may have been a problem with my computer. Can'y remmeber what it said exactly after I tried "upload failed" or something like that. I'll try again later.
 

Blackie6

Active Member
Proud Parent
Mar 1, 2007
1,284
NJ
Country
USA
Still having problems uploading a picture. It just says "Upload failed"

Is it my system?
 

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
I can't figure anything out as of now...I'm going to try and upgrade our forum software and see if that helps.
 

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
For those of you having problems uploading images. Try switching to the other style (Chalk Bucket 2005 (Original)) in the lower left of the screen. After switching, try to upload a picture in that style and let me know what happens.
 

Emma's mom

Member
Sep 9, 2008
451
Hi, I tried the older version and I got the same message....security token missing? We are going to go buy the Vista update for our computer and see if that helps. I will let you know. Thanks.

Shari
 

bogwoppit

Former Admin
Gold Membership
Former Gymnast
Feb 26, 2007
16,711
Country
Canada
Emmas mom have you tried Mozilla? I know my internet explorer can be finicky, sometimes Mozilla does thing no other browser can. It is a free download.

I would think twice before buying vista, I have two new PC's with vista nd an old one with XP, hands down we love the XP, vista is like being babysat by a mean old lady who won't let you try anything new!
 

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
I wouldn't buy Vista either.:eek:
 

Emma's mom

Member
Sep 9, 2008
451
Emmas mom have you tried Mozilla? I know my internet explorer can be finicky, sometimes Mozilla does thing no other browser can. It is a free download.

I would think twice before buying vista, I have two new PC's with vista nd an old one with XP, hands down we love the XP, vista is like being babysat by a mean old lady who won't let you try anything new!

Ha, Ha! To LATE! Hubby has the mean old lady installed and running! I will try Mozilla. Thanks!
 

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
I updated some server settings, go ahead and try again.
 

canadiangymmom

Active Member
Jun 26, 2006
566
Ontario, Canada
I/ve tried all the suggestions and still can/t get my photos to upload! The most frustrating part is that the 1st 2 went up, no problem.

I/m open to trying just about anything now!
 

bogwoppit

Former Admin
Gold Membership
Former Gymnast
Feb 26, 2007
16,711
Country
Canada
Try another pc.

I cannot ever post from mine, I always use hubby's laptop. It drives me nuts as all my photos and vids are on mine. I have tried clearing the cache etc, I know it must be a setting on my pc, but I am lost.

AT least if you try another pc you'll know what to blame, CB or PC!!!
 

canadiangymmom

Active Member
Jun 26, 2006
566
Ontario, Canada
Thanks for the suggestions.

I'm still fighting it:(

I tried my other PC (windows xp instead of vista) as well as clearing the cache, and even tried putting them on flickr to see if I could move them from there. Alas, maybe it wasn't meant to be.

I was able to bring one over from flickr and used it as an avatar, but it won't let me upload any to the gallery.

I wouldn't be so bothered by it if none of them had worked. I'm mostly frustrated because the 1st 2 of 3, went up. ARGH!

Any more suggestions??
 

JBS

Administrator
Staff member
Gold Membership
Coach
Former Gymnast
Proud Parent
Sep 3, 2005
5,932
Wisconsin
Country
USA
Thanks for the suggestions.

I'm still fighting it:(

I tried my other PC (windows xp instead of vista) as well as clearing the cache, and even tried putting them on flickr to see if I could move them from there. Alas, maybe it wasn't meant to be.

I was able to bring one over from flickr and used it as an avatar, but it won't let me upload any to the gallery.

I wouldn't be so bothered by it if none of them had worked. I'm mostly frustrated because the 1st 2 of 3, went up. ARGH!

Any more suggestions??

OK...I made some server adjustments. Give it a shot again.
 
Status
Not open for further replies.