Welcome to our Gymnastics Discussion Community
554,231 messages... 44,365 topics... and 6,612 members
Join for FREE!
Thank you for supporting our sponsors Energym Music & Norberts & High 5 Meets!

Posting Problems Anyone?

Status
Not open for further replies.

bogwoppit

Former Admin
Gold Membership
Former Gymnast
Feb 26, 2007
16,754
Country
Canada
Has anyone been having posting issues this weekend. Two members have said that they have and I'd like to know if it is just isolated to them or if others are having issues.

So just add a post to the thread if you are.

Thanks.

Bog
 
N

NYgymfan

Guest
I'm NOT having posting issues. But I have to say, asking people who are having posting issues to add a post gave me a good chuckle :p;).
 

bogwoppit

Former Admin
Gold Membership
Former Gymnast
Feb 26, 2007
16,754
Country
Canada
OMG I am such a loser I never even thought of that!!!:D

Okay PM me then, where would I be without you Mike!
 
G

gymnastralo

Guest
I was having posting problems but this is the first post i have been able to do all day. I tried probly 5 times earlier in the day and i couldnt post till now.
 
D

Deleted member 1703

Guest
Yeah I am having posting problems - actually only of the kind that I usually cant think of anything else to add because all the great advice posters have gotten there before me.

:D
 

I-Heart-Beam

Active Member
Sep 9, 2007
964
Scotland
Not really a posting problem as such but when on the homepage it keeps saying there are no new posts and takes me to ERROR page. But when I click through to Forums or something it appears as 96 new posts and works normally. It might just be my computer though?
 

gymmomntc2e6

Moderator/Proud Parent
Aug 25, 2007
2,842
North Carolina
Not really a posting problem as such but when on the homepage it keeps saying there are no new posts and takes me to ERROR page. But when I click through to Forums or something it appears as 96 new posts and works normally. It might just be my computer though?

Not just you - this is happening to me as well.
 

gym monkeys mom

Active Member
Proud Parent
Oct 3, 2007
569
Not really a posting problem as such but when on the homepage it keeps saying there are no new posts and takes me to ERROR page. But when I click through to Forums or something it appears as 96 new posts and works normally. It might just be my computer though?
I have this same problem.

Bog that sounds like i would post also. LOL
 

bogwoppit

Former Admin
Gold Membership
Former Gymnast
Feb 26, 2007
16,754
Country
Canada
JBS knows about this issue and is working on it. I have the same issue too.
 
Status
Not open for further replies.